Just upgraded to WordPress 2.8, and this site has been giving problems…

…if you find anything buggy about the site – links that don’t work, code appearing where things should look normal, etc. – let me know immediately. I should let you know that permalinks in particular have been giving me trouble: not all my plugins are compatible with 2.8, and I’ve disabled most of them.

2 Comments

Leave a Comment